• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to access the site Plesk

Extar93

New Pleskian
Hello. When you log into Plesk Panel error:
Unable to access the site
Connection reset.
How can it be fixed? This error occurs after 5-10 minutes of downtime of the control panel. Restart services sw-cp-server and sw-engine gave no result.
 
Last edited:
i am able to access the panel url (login page)

after login you are dropped after 5-10 minutes? That is it?
 
Check if you had enable Plesk firewall inside of Tool and Settings - disable for test
Look ate firewall/antivirus installed on your own computer (disable them for test)
Try access to your plesk from another ISP connection

another options:


- Disable Mod_secure and CloudFlare (there is another one that i don't remember the name)
its for secure issues.
- take a look on log file
 
Check if you had enable Plesk firewall inside of Tool and Settings - disable for test
Look ate firewall/antivirus installed on your own computer (disable them for test)
Try access to your plesk from another ISP connection

another options:


- Disable Mod_secure and CloudFlare (there is another one that i don't remember the name)
its for secure issues.
- take a look on log file
Mod_secure and CloudFlare not installed on the server, from the phone and another PC running Plesk. What log file you are interested in? Stop antivirus on YOUR PC did not give result.
 
Code:
[plesk]
user = psaadm
group = psaadm

listen = /var/run/sw-engine.sock
listen.owner = sw-cp-server
listen.group = root
listen.mode = 0600

pm = ondemand
pm.start_servers = 0
;pm.min_spare_servers = 2
;pm.max_spare_servers = 8
pm.max_children = 26
pm.process_idle_timeout = 30s
;pm.max_requests = 10

;slowlog = /var/log/sw-cp-server/slow.log
;request_slowlog_timeout = 10s
;catch_workers_output = yes
request_terminate_timeout = 600s

security.limit_extensions = .php .php3

env[PATH] = /usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin

php_value[auto_prepend_file] = auth.php
php_value[error_log] = /var/log/plesk/panel.log

original
 
Back
Top