1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to connect to the control pannel after updating from 10.4.4 to 11.0.9

Discussion in 'Plesk 11.x for Windows' started by MarcoZ, Jul 1, 2012.

  1. MarcoZ

    MarcoZ Basic Pleskian

    14
    35%
    Joined:
    Oct 26, 2011
    Messages:
    26
    Likes Received:
    0
    Hello,

    After updating to 11.0.9 i am unable to connect to the control pannel normal i connect with https://domain.nl:8443 now it redirect to https://SERVERNAME.local:8443 the server exist only not with .local

    I already found this fix: http://kb.parallels.com/en/9296
    But that shows an error at the end:

    * Local Parallels Plesk Panel server (domain.nl).. [ FAILED ] The following
    SSO error occurred: Could not resolve host: SERVERNAME.local; Host not found

    Wel after a disable off the SSO i can login without any problem. Then changing the domain with sso.exe -s -server <domain> and then enable the SSO the redirect shows nice the domain only now i can't login....

    How can i fix this ?


    For now the SSO is disabled.


    Thanks already.
     
    Last edited: Jul 1, 2012
  2. EugeneL

    EugeneL Regular Pleskian

    20
    57%
    Joined:
    Feb 18, 2011
    Messages:
    461
    Likes Received:
    0
    Please try /usr/share/plesk-billing/integration --command=repair-all --hostname=<valid domain>. Like "/usr/share/plesk-billing/integration --command=repair-all --hostname=domain.nl"

    If you use Windows, then execute "%plesk-dir%\admin\bin\billing-integration.exe --command=repair-all --hostname=domain.nl"

    To reset administrative password, use "/usr/share/plesk-billing/update-admin --password=<new password>" or %plesk-dir%\admin\bin\billing-update-admin.exe --password=<new password>" respectively
     
  3. MarcoZ

    MarcoZ Basic Pleskian

    14
    35%
    Joined:
    Oct 26, 2011
    Messages:
    26
    Likes Received:
    0
    Hi Eugenel,

    I tried it but still the same problem SSO enabled can't login.

    The "%plesk-dir%\admin\bin\billing-integration.exe --command=repair-all --hostname=domain.nl"
    shows a complete list and all off them shows [ OK ]

    We have disabled the SSO for now.

    Some extra information we are running Windows 2008R2 SP1 64bits.


    Thanks
     
  4. EugeneL

    EugeneL Regular Pleskian

    20
    57%
    Joined:
    Feb 18, 2011
    Messages:
    461
    Likes Received:
    0
    Does Plesk still redirect you to incorrect URL?
    Have you changed your password with the utility from my previous post?

    Do you have only one Plesk Panel attached to CBM?
    If so, try
    1. "%plesk-dir%\admin\bin\billing-integration.exe --command=switch-sso-mode --sso-mode=single-panel"
    2. "%plesk-dir%\admin\bin\billing-integration.exe --command=repair-all --hostname=domain.nl"
    3. "%plesk-dir%\admin\bin\billing-update-admin.exe --password=<new password>"

    If this won't work, then probably you will need to send me credentials to your server via private message so that I can take a look on your issue.
     
Loading...