• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Unable to manage service by nginxmng

Abdul

New Pleskian
Got 3 errors
1) New configuration files for the Apache web server were not created due to the errors in configuration templates: nginx: [emerg] bind() to 117.4.252.165:443 failed (99: Cannot assign requested address) nginx: configuration file /etc/nginx/nginx.conf test failed . Detailed error descriptions were sent to you by email. Please resolve the issues and click here to generate broken configuration files once again or here to generate all configuration files.


2) Unable to start service: Unable to manage service by nginxmng: ('start', 'nginx'). Error: [2017-06-18 21:48:51] ERR [util_exec] proc_close() failed ['/usr/local/psa/admin/bin/nginx_control' '--start'] with exit code [1] Can not start proxy server: /usr/local/psa/admin/sbin/nginx-config execution failed: nginx: [emerg] bind() to 117.4.252.165:80 failed (99: Cannot assign requested address) nginx: configuration file /etc/nginx/nginx.conf test failed

3) my site is down
garos.co.uk
[Fiddler] ReadResponse() failed: The server did not return a response for this request.
How can i fix it ?
 
Back
Top