• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to reload some domains

D

digiter

Guest
PRODUCT, VERSION, MICROUPDATE, OPERATING SYSTEM, ARCHITECTURE
Parallels Plesk Panel v10.4.4_build1013111102.18 os_CentOS 6
CPU GenuineIntel, Intel(R) Xeon(R)CPU X3440 @ 2.53GHz
OS Linux 2.6.32-220.17.1.el6.x86_64


PROBLEM DESCRIPTION
1) MySQL use 110% of CPU on the machine ( but al the doimans doesn't show any problem)
2) Some domains that i put on suspended modem can't restore to normal state and returns
Unable to load object of type PhDomain with id=(number): Turn on domain failed:



STEPS TO REPRODUCE
I don't know

ACTUAL RESULT
Some domains are unreachable.
I've checked for backup but no domains on the server have a backup process active and some domains can be suspended o reactivate. I've a backup started tonight but is supposed to be only server configuration.

EXPECTED RESULT
A fix

ANY ADDITIONAL INFORMATION
The process that is using 110% of CPU is
/usr/libexec/mysqld --basedir=/usr --datadir=/var/lib/mysql --plugin-dir=/usr/lib64/mysql/plugin --user=mysql --log-error=/var/log/mysqld.log --pid-file=/var/run/mysqld/mysqld.pid --socket=/var/lib/mysql/mysql.sock

I didn't find any errors on the logs.
I've unistalled Antivirus and Spamassassin.

Some domains are registered at the same registrar and some of this works and others doesn't works.

Where I can look for infos about the error?
 
More infos:

I've migrated the domains from plesk 9 to 10

Looking in /var/log/sw-cp-server in the log file I've found that:
2012-07-01T19:58:50+02:00 ERR (3): Unable to load object of type PhDomain with id=34: Turn on domain failed:
2012-07-01 19:58:50: (mod_fastcgi.c.2588) FastCGI-stderr: PleskUtilException: '/usr/local/psa/admin/bin/tomcatmng' '--install-vhost' '--vhost-name=a_domain_tld' failed with code .

Tomcat is not installed: Unable to find tomcat server config /usr/share/tomcat6//conf/server.xml
 
Maybe solved:
In the psa db table DomainServices I've removed the tomcat line associated with the domain and now it's working.
 
Back
Top