1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Unable to send notification: mail() failed: Empty error message from utility.

Discussion in 'Plesk for Linux - 8.x and Older' started by WebDork, Feb 5, 2005.

  1. WebDork

    WebDork Guest

    0
     
    On my new server, when I add a domain I get a javascript error message:

    "Unable to send notification: mail() failed: Empty error message from utility."

    This is when it sends the admin of the server an email to let them know a domain has been added by someone.

    Other scripts on my server such as forums wont send email confirmations either so users cant register, be notified of new posts, updates etc.

    I have spent the last 3 days looking at this. There have been several users on the plesk forums who have reported the same problem, but I tried some of the suggestion they had but no luck.

    Anyone have any ideas on how to solve this ?

    I have copied new sendmail binaries across, I have upgraded php, I have checked the path in the php.ini files (the psa and linux one), I have checked the 2 virtual redirects exist for the aliases.

    I know other people have had the same problem, but I havent seen a definite solution.

    Help :)

    Angus
     
Loading...