• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Unable to update administrator information

T

Tama

Guest
Hi all,

After installing Plesk on a fresh SuSE 9.1 install you must complete the installation by going to https://<hostname>:8443/
There you have to complete a administrator registration form. When I submit all the information I get a warning "Unable to update administrator information: Some fields are empty or contain an improper value. The country is highlighted in red. But this is a pull-down menu, so it cannot be wrong.. Now I can't get any further. Somebody a suggestion? Thanks in advance!
 
It may be highlighting the wrong field - ensure all information like phone numbers, email, are formatted correctly and valid for that country.
 
I double checked everything and it's all correct and valid for my country. Still I got the same problem.. :(
 
ok,
i do realise that my post is way late, but this is because i am having the same problem.
did anybody solved this yet??
thank you very much.
 
Back
Top