1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

uninstall sitebuilder

Discussion in 'Plesk for Linux - 8.x and Older' started by admin123, Jun 2, 2005.

  1. admin123

    admin123 Guest

    0
     
    hi, i insalled sitebuilder with Plesk by accident (i don't have a license) and i can't find where in plesk to uninstall it. how do i do this.

    thanks!
     
  2. poke

    poke Guest

    0
     
    how did you install SB by accident? Is there a new SB install feature in 7.5.3 i don't know about?

    Anyway, i you can find the SB rpms just rpm -e the mofos and you should be fine.....

    Let us know a little more though.....


    -poke
     
  3. admin123

    admin123 Guest

    0
     
    753 upgrade has sitebuilder...

    Yes, 753 upgrade has SiteBuilder as on of the apps to install and I toggled all features. Duh.
     
  4. smtalk

    smtalk Guest

    0
     
    rpm -e SiteBuilder
     
  5. admin123

    admin123 Guest

    0
     
    Sitebuilder uninstall from Redhad 9 (from Plesk support)...

    if you want to remove Sitebuilder application from your server you should deinstall the Sitebuilder-1.1.1-rh9 package:

    #rpm -qa|grep Sitebuilder
    Sitebuilder-1.1.1-rh9.<build>
    #rpm -e Sitebuilder-1.1.1-rh9.<build>

    Also our records indicate that you have purchased through one of our resellers.

    As such, they are your first point of contact for support and general inquiry. If they can't / won't support you we would like to know this.
     
  6. Outlaw

    Outlaw Guest

    0
     
    I have a license (it is normaly Mambo, that is GPL, when I am not completely wrong ....) but I have uninstalled it but Plesk updater shows me than a new Version of base packages and reinstall sitebuilder ....
     
  7. viruseater

    viruseater Guest

    0
     
    Could someone point this sitebuilder module out?

    the only module i see in Plesk is a remote admin connector. it doesn't install SB> in fact to configure it you have to tell it where SB is at.

    I have a license for it and it's installed on another server but I'd REALLY like to have this working in the plesk CP.

    This is the only module I see

     
  8. MrBafner

    MrBafner Guest

    0
     
    yum remove siteuilder


    Worked for me :)
     
  9. thedust2010

    thedust2010 Guest

    0
     
    I have tried

    yum remove sitebuilder

    and

    rpm -e Sitebuilder-1.1.1-fc2.build050629.12.i386.rpm

    Both tell me Sitebuilder is not installed. But after I just moved a site to an exclusive IP, the home page is showing me SiteBuilder!! unbelievable. Any further advice on this?
     
  10. gauerj1

    gauerj1 Guest

    0
     
    sitebuilder uninstall (remove)

    I needed to use: "yum remove Sitebuilder" for some reason the capital s made all the difference.
     
  11. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Yes, Linux is case sensitive....
     
  12. thedust2010

    thedust2010 Guest

    0
     
    Re: sitebuilder uninstall (remove)

    Looks like that did the trick! Thanks much!!
     
Loading...