1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

uninstalling and reinstalling plesk

Discussion in 'Plesk for Windows - 8.x and Older' started by jcasteel, Mar 5, 2004.

  1. jcasteel

    jcasteel Guest

    0
     
    uninstalling and reinstalling plesk - updated

    I had to uninstall plesk to remove/reinstall some server 2003 components. After doing this I noticed that Plesk wasn't really uninstalled. All the services remained, running, and the folder structure was left intact.

    I manually deleted the services and the folder structure (I think I got all the services, no way of telling really). But now I can't reinstall plesk. I get to about 97% complete and it rolls back saying the "installation ended prematurely".

    Can anyone help me get around this? I have the install.log if anyone can take a look at it and figure out where it's going wrong. Thanks.

    Jason

    Somehow I failed to notice this before. But here's the last thing in the install.log before it quits out.

    -----------------

    Property(C): PrimaryVolumeSpaceRequired = 519340
    Property(C): PrimaryVolumeSpaceRemaining = 222517736
    Property(C): PrimaryVolumePath = D:
    === Logging stopped: 3/5/2004 5:28:29 ===
    MSI (c) (E8:D0): Note: 1: 1729
    MSI (c) (E8:D0): Product: Plesk 6.5 for Microsoft Windows -- Configuration failed.

    MSI (c) (E8:D0): Grabbed execution mutex.
    MSI (c) (E8:D0): Cleaning up uninstalled install packages, if any exist
    MSI (c) (E8:D0): MainEngineThread is returning 1603
    === Verbose logging stopped: 3/5/2004 5:28:30 ===

    ----------------

    Thanks!
     
  2. siren@

    siren@ Guest

    0
     
    Did you search the registry for things relating to Plesk, PSA, SW-Soft, MySQL, and Apache?

    These need to be removed also, and do a search of the drive for the same things.
     
  3. jcasteel

    jcasteel Guest

    0
     
    Thanks for the reply.

    I did that last night and now the problem has gotten worse. It doesn't even make it far enough to start copying files before it stops "installation ended prematurely".

    Again, I have the install.log if any of that information would be handy? Thanks.
     
  4. mazeman

    mazeman Guest

    0
     
    I uninstalled Plesk yesterday and it left all my domains on the directories ... when I reinstall it the CP does not allow me to create new domains...

    It seems that Plesk is not designed for reinstallation in the same server. It does not look for an allready made configuration...

    I now have to reinstall windows 2003 and all the applications and dattabases...not to mention create all my clients again...

    Note:

    I had to uninstall Plesk because I could not delete any domains...Tech did not know what was the problem.
     
  5. siren@

    siren@ Guest

    0
     
    1. You could have signed a form and had tech login to fix the problem.

    2. When you uninstall Plesk it removes the users from Windows and the Plesk Database. Essentialy this destroys any possibility of Plesk being reinstalled and grabbing the info to automatically setup domains.

    3. You can uninstall, remvoe the vhost dir, the plesk dir and you should be able to successfully reinstall.
     
  6. mazeman

    mazeman Guest

    0
     
    Nice to know ! Thanks.

    I will try that on my other server...
     
Loading...