1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

up2date, what to do

Discussion in 'Plesk for Linux - 8.x and Older' started by garsan, May 21, 2005.

  1. garsan

    garsan Guest

    0
     
    Hello everyone, im new with plesk, i recently updated my box to 7.5.3 via the updater icon.

    I want to use up2date on my RHEL3 but i dont know if this is safe.

    What packages cannot be upgraded via up2date?

    There are a few post about this, but not a real response.

    Thanks for your help.
     
  2. poke

    poke Guest

    0
     
    I use up2date all the time and it is safe. You can always revert back to your previous environment if all hell breaks loose.

    I mostly use A.R.T.'s repository at www.atomicrocketturtle.com which is like up2date on steriods!! :D
     
  3. garsan

    garsan Guest

    0
     
    Hi, thanks for your answer.

    httpd, quota, initscripts, bind, rpm, mod_* can be updated too?

    I already updated all the other packages, and seems there are working fine.
     
  4. poke

    poke Guest

    0
     
    Yeah, you should be able to update all you have listed just fine.
     
Loading...