• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Update 8.1.1 -> 8.2.0 problem

D

Dormel

Guest
Hi,

got a problem upgradinging Plesk from 8.1.1 to 8.2.0:

---
Warning: packages conflict by files detected: package bash-3.0-15.i586
conflict with package psa-prevztune-1.0-10.swsoft.71738.i386
both have file /bin/bash with different md5 sum.
Warning: packages conflict by files detected: package psa-prevztune-1.0-10.swsoft.71738.i386
conflict with package bash-3.0-15.i586
both have file /bin/bash with different md5 sum.
Can't select which of conflicting packages add to blacklist: bash-3.0-15.i586 or psa-prevztune-1.0-10.swsoft.71738.i386: adding them both.
The requested package "psa" could not be installed.
Searching problems for the "psa" package.
No suitable solutions were found for the "/bin/sh" dependency.
The "bash-3.0-15.i586" package resolves "/bin/sh".
Searching problems for the "bash" package.
Packages "bash-3.0-15.i586" and "psa-prevztune-1.0-10.swsoft.71738.i386" cannot be installed at the same time .
Solution for dependency '/bin/sh' is not available.Problem occured during searching directly resolved dependencies for '/bin/sh' of package psa-8.2.0-suse9.3.build82070706.15.i586ERROR: Unable to install the "psa-8.2.0-suse9.3.build82070706.15.i586" package.
Not all packages were installed.
Please, contact product technical support.
---

System:

SuSe 9.3
Plesk 8.1.1


Thanks for your help

Norman
 
Update 8.0.0 -> 8.x.y similar problem

Hello,

I have a similar problem with the update from 8.0.0 -> 8.x.y.

Any hints or suggestions?

Thanks in advance!

Starting installation of packages
Warning: packages conflict by files detected: package bash-3.0-15.i586
conflict with package psa-prevztune-1.0-3.swsoft.i386
both have file /bin/bash with different md5 sum.
Warning: packages conflict by files detected: package psa-prevztune-1.0-3.swsoft.i386
conflict with package bash-3.0-15.i586
both have file /bin/bash with different md5 sum.
Can't select which of conflicting packages add to blacklist: bash-3.0-15.i586 or psa-prevztune-1.0-3.swsoft.i386: adding them both.
The requested package "psa" could not be installed.
Searching problems for the "psa" package.
No suitable solutions were found for the "/bin/sh" dependency.
The "bash-3.0-15.i586" package resolves "/bin/sh".
Searching problems for the "bash" package.
Packages "bash-3.0-15.i586" and "psa-prevztune-1.0-3.swsoft.i386" cannot be installed at the same time
.
Solution for dependency '/bin/sh' is not available.Problem occured during searching directly resolved dependencies for '/bin/sh' of package psa-8.0.1-suse9.3.build80060614.16.i586ERROR: Unable to install the "psa-8.0.1-suse9.3.build80060614.16.i586" package.
Not all packages were installed.
Please, contact product technical support.
 
Back
Top