1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

update problem - psa-hotfix4

Discussion in 'Plesk for Linux - 8.x and Older' started by btriem, Feb 14, 2008.

  1. btriem

    btriem Guest

    0
     
    I try to install psa-hotfix4, it says it is already installed, allthough it doesn't appear in my rpm database. I get the following in an up2date: any ideas? rhel-3 ent.

    Fetching rpm headers...

    Name Version Rel
    ----------------------------------------------------------
    psa-hotfix4 8.3.0 rhel3.build83080131.20i586
    psa-updates 8.3.0 rhel3.build83080131.20noarch


    Testing package set / solving RPM inter-dependencies...

    Downloading headers to solve dependencies...
    There was a package dependency problem. The message was:

    Unresolvable chain of dependencies:
    psa-updates-8.3.0-rhel3.build83080131.20 requires psa-hotfix4 = 8.3.0-rhel3.build83080131.20


    The following packages were added to your selection to satisfy dependencies:
    Package Required by
    ----------------------------------------------------------------------------

    ERROR: The up2date utility failed to install the required packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.
     
  2. Monica@

    Monica@ Guest

    0
     
  3. btriem

    btriem Guest

    0
     
    thanks!

    That did the trick. Thanks for your response.
     
Loading...