1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Update Problem

Discussion in 'Plesk for Linux - 8.x and Older' started by E=mc², Dec 16, 2004.

  1. E=mc²

    E=mc² Guest

    0
     
    If I would update Plesk
    I have a problem but I do not understand what is wrong and what I could do.

    Preparing for packages installation...
    ----- begin of output -----
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-7.5.1-suse9.1.build75041216.14.i586.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-api-cli-7.5.1-suse9.1.build75041216.14.i586.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-api-common-7.5.1-suse9.1.build75041216.14.i586.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-courier-imap-add-7.5.1-suse9.1.build75041216.14.i586.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-courier-imap-3.0.8-suse9.1.build75041216.14.i586.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-key-7.5-suse9.1.build75041216.14.noarch.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/base/psa-locale-base-en-US-7.5.1-suse9.1.build75041216.14.noarch.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/opt/bu/psa-bu-7.5.1-suse9.1.build75041216.14.i586.rpm
    Installing /PSA_7.5.1/rpm_SuSE_9.1/opt/docs/psa-manual-custom-skin-guide-7.5.1-suse9.1.build75041216.14.i586.rpm
    error: Failed dependencies:
    psa-api-common = 7.5.0 is needed by (installed) psa-api-rpc-1.3.2-3
    psa-locale-base = 7.5.0 is needed by (installed) psa-pre-7.5.0-suse9.1.build75041125.15
     
  2. hardweb

    hardweb Guest

    0
     
    Execute:

    rpm -Uvh *.rpm --nodeps --force

    Do not forget to update the packages from the /opt directories too.
     
  3. E=mc²

    E=mc² Guest

    0
     
    Thank you! All works fine.
     
Loading...