1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update really installing?

Discussion in 'Plesk for Linux - 8.x and Older' started by JD Austin, Mar 28, 2006.

  1. JD Austin

    JD Austin Guest

    0
     
    About 5 times I've done the install on 7.5.4 on RH9. Each time I get a log email like the one below but when I go into the updater it still shows that the base packages have an update.
    Is there multiple updates or is something failing but not being reported?
    I wouldn't care but I'm having issues with mailman and suspicious that mail isn't completely working.

    Download file versions.inf3: 38%..100% done
    Download file PSA_7.5.4/plesk-7.5.4-rh9-i386.inf3: 100% done
    Checking for system installed packages...done.
    Check for components installation status
    Reading system installed packages...done.
    Download file plesk-7.5.4-rh9-i386.hdr.gz: 100% done
    Download file plesk-7.5.4-rh9-i386.hdr.gz: 97%..100% done
    Resolve components
    Get Plesk product packages.
    Get system update packages.
    Start packages installation
    Installation done.
     
  2. JD Austin

    JD Austin Guest

    0
     
    Mailman broken.. WHERE is it to reinstall?

    on a hunch I ran rpm -vv --rebuilddb
    to rebuild the rpm database.. the phantom updates stopped.

    Mainman is still broken.. all mails to mailing lists do not get delivered.
     
Loading...