1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Update with autoinstaller but i problem with atomic

Discussion in 'Plesk for Linux - 8.x and Older' started by dcarrero, Jan 2, 2008.

  1. dcarrero

    dcarrero Guest

    0
     
    hello,

    I Update with autoinstaller but i problem with atomic, i make atomic update and now i have 8.2.1 plesk version, and i can't install new version, can you help me ??


    Downloading the file PSA_8.3.0/dist-rpm-CentOS-4.2-i386/base/psa-8.3.0-cos4.build83071218.20.i586.rpm: 10%..20%..30%..41%..51%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Installing the package psa-8.3.0-cos4.build83071218.20.i586
    package psa-8.3.0-cos4.build83071218.20 is already installed
    ERROR: Unable to install the requested packages because of package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.
     
Loading...