1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updated or not?

Discussion in 'Plesk for Linux - 8.x and Older' started by mortenpoulsen, Jul 30, 2008.

  1. mortenpoulsen

    mortenpoulsen Guest

    0
     
    [fixed] Updated or not?

    [edit]
    Well, got it working now by forcing the base-rpm to be upgraded again. Something like

    rpm -Uvh psa-8.6.0-fc7.build86080722.00.x86_64.rpm --force

    rpm reported it to be installed earlier also, but apparently it was not...

    Believe me I crossed my fingers for 10 minutes...
    [/edit]

    OK, I just upgraded my Plesk 8.4 to 8.6 and find myself a little confused...
    The upgrade went well, judging from the emails I recieved about it's status. But accessing my plesk shows 8.4 (!) on the login page. When I login it also shows "What's new in 8.4", but accessing server->Updater shows only an uptodate 8.6-installation!?!?
    Looking in the files /usr/local/psa/version contains 8.4, but with a modification date of 30. july.

    Is my system upgraded or what has happened?

    I'm running FC7 64bit

    Regards
    Morten Poulsen
     
  2. D3nnis3n

    D3nnis3n Regular Pleskian

    27
     
    Joined:
    May 12, 2008
    Messages:
    125
    Likes Received:
    1
    I had to restart my Server, did you do that?
    If not, try it!
     
  3. mortenpoulsen

    mortenpoulsen Guest

    0
     
    Just tried that, and still looking like 8.4 except for in the Updater

    BTW. just tried "rpm -q psa" and it returns psa-8.6.0-fc7.build86080722.00
    Have the Plesk-guys put 8.4 files in the new archive, or what?

    It still shows 8.4 on login and when logged in...
     
  4. spot8ptr

    spot8ptr Guest

    0
     
    you must wait about 15 minutes until the upgrade installed completely. no need to restart the server.
    The installation will automatically restart services. Just click the upgrade button, then wait a short time.

    My server :
    "What's new in Plesk Control Panel 8.6?"
    "Plesk Control Panel version psa v8.6.0_build86080722.00 os_CentOS 5"

    FYI : I just upgraded my server smoothly

    type this :
    cat /usr/local/psa/version
    It will show :
    8.6.0 CentOS 5 86080722.00
     
  5. mortenpoulsen

    mortenpoulsen Guest

    0
     
    Well, I've waited about 10 hours now and it still shows 8.4...
     
  6. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Hello mortenpoulsen,

    Does Plesk work properly now? If yes then you may update version file manually.
     
  7. mortenpoulsen

    mortenpoulsen Guest

    0
     
    Hi sergius, by forcing the base-rpm updated the version-file as well. And everything seems to run fine, except from the fact that I'm beginning to recieve spam again, so something must be up with spamassassin. But that't probably a different issue, that I'll play with.

    Thanks for the responses!
     
Loading...