1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updates show "Parallels Plesk 9.5.5 updates" ?

Discussion in 'Plesk Suggestions and Feedback' started by Speedy059, Jun 29, 2012.

  1. Speedy059

    Speedy059 Basic Pleskian

    23
    23%
    Joined:
    Sep 21, 2007
    Messages:
    31
    Likes Received:
    0
    I'm pretty new to Plesk, and want to confirm something. I installed the Plesk 11 Beta and recently did an update to 11.0.9 Update #2, which I believe is the latest update. Is it normal for every time you go to the update feature to see this:

    Products summary:
    Parallels Plesk Panel v. 11.0.9

    Parallels Plesk 9.5.5 updates Not installed
    Product description


    Why is there information on plesk 9.5.5? Is this normal, do I have to reinstall Plesk 11? I would rather not :(
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Strange. It should be fixed in Update 2. I have informed developers about your case. It should be fixed soon. Thank you for notification.
     
  3. NeuroPsyche

    NeuroPsyche Regular Pleskian

    26
    23%
    Joined:
    Nov 22, 2007
    Messages:
    207
    Likes Received:
    0
    Location:
    Pennsylvania, USA
    Yes, same here. Plesk Auto-Update has been showing 9.5 updates available since early 11.x release
     
  4. ThanhN

    ThanhN Basic Pleskian

    14
    85%
    Joined:
    Dec 15, 2011
    Messages:
    46
    Likes Received:
    0
    same question

    thanks IgorG :D
     
  5. Davteks

    Davteks Guest

    0
     
    I too am having this issue, What do we have to do to get it resolved? Here is what I am getting:

    I want to update to version 11 from 10.4.4... Except, from the panel when I click on the Updates & Upgrades, it shows:

    Parallels Plesk 9.5.5 updates... When I click on Product description, it speaks of the version 11 I wish to go to....

    When Select and proceed with update, I receive the following:

    A dependency problem is found: Parallels Panel has been installed.

    after I continued with what I wrote above, I received this error:

    There are no products for your operating system
    ( 'Microsoft' 'Windows-server' '5.2-sp2' 'x86_64' ) available
    from the selected source.

    Any suggestions? Still at 10.4.4

    also I have windows 2003 x64 server, Is that compatible with Pleask version 11?

    I hope with what I wrote here, you can direct me on what I need to do to go to version 11.

    Thanks,

    Joe
     
  6. Ryan11433

    Ryan11433 Regular Pleskian

    25
    57%
    Joined:
    Jun 27, 2005
    Messages:
    184
    Likes Received:
    0
    I do still see that but I ignore it as long my panel is working fine. (My Plesk Control Panel has 11.0.9 Update #6, last updated at July 20, 2012 03:04 PM)
     
  7. Davteks

    Davteks Guest

    0
     
    can't parallels help me here.

    if you read my post above you will see that I did continue but it still fails. It would be nice if one of the parallels support guru's would help me with this. It's not my program, it is theres. I pay for the SUS and it won't update. please advise me what I need to do to update to latest version.

    Thanks!

    Joe
     
  8. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  9. markc1

    markc1 New Pleskian

    12
    85%
    Joined:
    May 30, 2011
    Messages:
    9
    Likes Received:
    0
    im waiting to fix a few other things my plesk 11.09 for windows and this was clean server install still shows Parallels Plesk 9.5.5 updates needed to be done.

    This is windows sever 2008 64bit
     
  10. MohitB

    MohitB New Pleskian

    10
     
    Joined:
    Feb 25, 2013
    Messages:
    1
    Likes Received:
    0
    Urgent need to update plesk 9.5

    Hi ,

    I have urgent need to upgrade plesk 9.5 to plesk 10 or 11 .but my license has been expired so i need plesk 9.5 license for few days to upgrade it to lates .

    Please help me itq very urgent .



    Regards,
    Mohit
     
  11. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,546
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
    Contact your sales representative with all license related questions.
     
  12. gmrweb001

    gmrweb001 New Pleskian

    10
     
    Joined:
    Feb 13, 2013
    Messages:
    4
    Likes Received:
    0
    Please go through the latest bug fixes from parallels. This may help you.
     
Loading...