1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Updating from 7.1.6 to 7.5.2 license issues

Discussion in 'Plesk for Linux - 8.x and Older' started by rampy, Feb 21, 2005.

  1. rampy

    rampy Guest

    0
     
    Hello:

    I've got a RH9 server over at 1and1 (which may be part of the issue :rolleyes: )

    When I go to update the plesk 7.5.2 base packages using the web/controlpanel updater I get the following:

    "Plesk is unable to update your product license.

    Server response: Internal error

    Continuing with the upgrade without having an appropriate product license will result in the installation of a default license with limited functionality. Administrators are advised to first acquire the appropriate license before continuing with the product upgrade."

    I checked and "retrieved" from the license management page and it says:

    "Key Update StatusServer response: License key PLSK.000XXXXX.000X is up-to-date
    "

    (intentionally x'd out)

    Key expiration date Mar 7, 2005

    ####
    1and1 has been pretty unclear, when I asked about the licensing issue...

    "We are working on getting the documentation available. We are getting the RPM's at which point we will have an official site for customers to go to."

    which seems daft.... any insight?

    Thanks,

    rampy
     
  2. Cranky

    Cranky Guest

    0
     
    Ensure your firewall isn't blocking the key update. It sounds like 1&1's license simply does not support Plesk 7.5 yet, you'll need a working 7.5 license from them before you can upgrade.
     
  3. rampy

    rampy Guest

    0
     
    thanks... that was an obvious thing I missed (the firewall), unfortunately temporarily disabled the firewall with the same result.

    Thanks for the thought though... you other idea is probably spot on though... hmph...

    Still open to any other random thoughts though =)

    rampy
     
  4. mattzarb

    mattzarb Guest

    0
     
    We just had the exact same problem. Licenses looked good, and we had a valid license for 7.5.2, but when we tried the upgrade, we got the same errors (Internal Server error & messages about an invalid license key).

    We submitted an urgent trouble ticket to Plesk, and they went in and fixed it, and did the upgrade. Not sure what they did to fix it, but I can at least verify that we did see the same problem.

    Matt
     
  5. jusu313

    jusu313 Guest

    0
     
    Exact same issues here today, Plesk never gets the license upgrades right, EVER since version 2. This is getting on my nerves! We have the licenses up to date and yet their auto update system never seems to work. Now we have to wait until Monday to talk to Plesk support. This is ridiculous. A note to everyone upgrading. Make sure you get a working key before hand, never rely on the Plesk auto update feature.
     
Loading...