• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Upgrade 11.5 to 12 problems

choldim

New Pleskian
System is CentOS 6.5

Code:
# ./bootstrapper.sh repair

Started bootstrapper repair procedure. This may take a while.
Certain actions may be skipped if not applicable.


**** Product repair started.

===> Checking for previous installation ... not found.
Started bootstrapper repair procedure. This may take a while.
Certain actions may be skipped if not applicable.

 Trying to start service mysqld... mysqld (pid  30224) is running...
done
 Trying to establish test connection... connected
done
 Trying to start service mysqld... mysqld (pid  30224) is running...
done
 Trying to establish test connection... connected
done
 Trying to find psa database... version is 011005030
DATABASE ERROR!!!
Previous product version is , but previous database
version is 011005030. In most of cases it is result of
previous upgrade try failure. Please, restore previous version
from backup, and try again or contact technical support.

ERROR while trying to check database version
Check the error reason(see log file: /var/log/plesk/install/plesk_12.0.18_repair.log), fix and try again

*****  problem report *****
ERROR while trying to check database version

In x.x.x.x::8443
ERROR: Zend_Db_Statement_Exception: SQLSTATE[42S02]: Base table or view not found: 1146 Table 'psa.SessionContexts' doesn't exist (Pdo.php:234)

Control panel and emails down...any ideas? thanks
 
Last edited:
The content of /etc/my.cnf

lower_case_table_names is not enabled

[mysqld]
# bind-address=127.0.0.1
local-infile=0
datadir=/var/lib/mysql
socket=/var/lib/mysql/mysql.sock
user=mysql
# Disabling symbolic-links is recommended to prevent assorted security risks
symbolic-links=0

[mysqld_safe]
log-error=/var/log/mysqld.log
pid-file=/var/run/mysqld/mysqld.pid
 
Last edited:
Back
Top