1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Upgrade 7.1.6 -> 7.5.2 perl problem?!

Discussion in 'Plesk for Linux - 8.x and Older' started by irony, Mar 4, 2005.

  1. irony

    irony Guest

    0
     
    Hi,

    When I try to upgrade my 7.1.6 on FreeBSD to 7.5.2 the following message occurs:

    This distr needs perl 5.00503, but you have perl 5.006001 installed

    No upgrade actions at all occur. Please advise.

    With kind regards,
    Sebastiaan.
     
  2. carlosho17

    carlosho17 Guest

    0
     
    did you try use.perl system , instead of using perl from ports ? I think plesk expects perl from system in FreeBSD 4.x

    -Carlos
     
Loading...