1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade fails because of MSI Installation error

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by MansurE, Apr 24, 2012.

  1. MansurE

    MansurE New Pleskian

    10
    85%
    Joined:
    Apr 24, 2012
    Messages:
    12
    Likes Received:
    0
    ---------------------------------------------------------------
    PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE:
    Plesk 10.4.4 on Windows Web Server 2008 R2 (64bit)

    PROBLEM DESCRIPTION AND STEPS TO REPRODUCE:
    I try to install PHPMyAdmin which causes the Question to install also:
    Parallels Panel Management Components
    Parallels Web Presence Builder

    When I confirm the Question to proceed then I get the following Installerror...

    ACTUAL RESULT:
    installing Parallels Panel management...
    MSI: Error! Critical action 'Configuring Plesk web site...' has been failed:
    Command "C:\Program Files (x86)\Parallels\Plesk\admin\bin\websrvmng.exe" --configure-plesk-website failed with code 1.
    Output:
    Keyset does not exist (COM Error 80090016) at execute console command --configure-plesk-website
    Failed to install 'C:\dc399031ea8cf4c43869f57108bf4472\parallels\PANEL-WIN_10.4.4\dist-msi-Microsoft-2003-i386\panel-management.msi': Fatal error during installation. (Error code 1603)
    Error: Action sequence 'install: installing Parallels Panel management...' of package 'panel-management' has been failed with code 1603


    EXPECTED RESULT:
    I need to get the Plesk Update to be able to install other Components

    ANY ADDITIONAL INFORMATION:
    I tryed also to clear the Temp Folder, to restart the Server and to call the MSI Installer directly in CMD - where I get the same error.
    It seems that the MSI does not understand the -configure-plesk-website

    Does anybody have an suggestion?

    Regards,
    --------------------------------------------------------------
     
Loading...