1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 7.1.7 to 7.5.4 FAILS!

Discussion in 'Plesk for Linux - 8.x and Older' started by jvanv8, Feb 14, 2006.

  1. jvanv8

    jvanv8 Guest

    0
     
    I am trying to update Plesk using the Updater and selecting 7.5.4 (currently 7.1.7, started out with 7.0.x) but it fails. The failure report states:

    Code:
    Preparing for packages installation...
    ----- begin of output -----
    Installing mysql-3.23.58-16.RHEL3.1.i386.rpm
    Installing openssl-0.9.7a-33.12.i686.rpm
    Installing grep-2.5.1-24.4.i386.rpm
    Installing libxml2-2.5.10-7.i386.rpm
    Installing curl-7.10.6-6.rhel3.i386.rpm
    Installing mktemp-1.5-18.2.i386.rpm
    Installing db4-4.1.25-8.1.i386.rpm
    Installing pcre-3.9-10.1.i386.rpm
    Installing libstdc++-3.2.3-52.i386.rpm
    Installing libgcc-ssa-3.5ssa-0.20030801.48.i386.rpm
    Installing libgcc-3.2.3-52.i386.rpm
    Installing e2fsprogs-1.32-15.1.i386.rpm
    Installing bzip2-libs-1.0.2-11.EL3.1.i386.rpm
    Installing pam-0.75-64.i386.rpm
    Installing ncurses-5.3-9.4.i386.rpm
    Installing php-pgsql-4.3.2-23.ent.i386.rpm
    Installing php-4.3.2-23.ent.i386.rpm
    Installing php-mysql-4.3.2-23.ent.i386.rpm
    Installing php-imap-4.3.2-23.ent.i386.rpm
    Installing krb5-libs-1.2.7-44.i386.rpm
    Installing krb5-workstation-1.2.7-44.i386.rpm
    Installing httpd-2.0.46-46.ent.i386.rpm
    Installing mod_ssl-2.0.46-46.ent.i386.rpm
    Installing php-ldap-4.3.2-23.ent.i386.rpm
    Do parse ... done. frontpage_module already installed.
    Installing rh-postgresql-libs-7.3.9-2.i386.rpm
    Installing sysklogd-1.4.1-26_EL3.i386.rpm
    warning: /etc/syslog.conf created as /etc/syslog.conf.rpmnew
    Installing vixie-cron-3.0.1-76_EL3.i386.rpm
    Installing sharutils-4.2.1-16.2.i386.rpm
    Installing mailx-8.1.1-31.EL3.i386.rpm
    Installing plesk-libgcc-3_4-3.4.3-2.i586.rpm
    Installing plesk-libstdc++-3_4-3.4.3-2.i586.rpm
    Installing libxslt-1.0.33-5.i386.rpm
    Installing tcp_wrappers-7.6-34.1.i386.rpm
    Installing openssh-clients-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-3.6.1p2-33.30.4.i386.rpm
    Installing openssh-server-3.6.1p2-33.30.4.i386.rpm
    error: Failed dependencies:
    	openssh = 3.6.1p2-33.30.1 is needed by (installed) openssh-askpass-3.6.1p2-33.30.1
    	openssh = 3.6.1p2-33.30.1 is needed by (installed) openssh-askpass-gnome-3.6.1p2-33.30.1
    
    ----- end of output -----
    
    I have no idea why it didn't work or how to fix it?? Any ideas?
    Thanks
    -- John
     
  2. phoenixisp

    phoenixisp Silver Pleskian

    27
    57%
    Joined:
    Feb 2, 2002
    Messages:
    840
    Likes Received:
    0
    You need to remove openssh-askpass-3.6.1p2-33.30.1 and openssh-askpass-gnome-3.6.1p2-33.30.1 then run the installer again. It wants to upgrade openssh but can't due to them being there. Once you've done the upgrade you can reinstall newer versions of them.

    #rpm -e openssh-askpass*
     
Loading...