1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 7.5.4 error

Discussion in 'Plesk for Linux - 8.x and Older' started by Phusys, Apr 8, 2006.

  1. Phusys

    Phusys Guest

    0
     
    I try to updgrade my plesk 7.5.4 to 8.0.0 but i receive this error:
    Anyone could help me?

    Thx
     
  2. AndyD

    AndyD Guest

    0
     
    I've got a similar problem! :(

    Here's my output:

     
  3. Valentin

    Valentin Guest

    0
     
    Is there a soultion for this problem? Same error here :(
     
  4. Phusys

    Phusys Guest

    0
     
    anyone? :(
     
  5. Valentin

    Valentin Guest

    0
     
    I've solved this error by installing the missing packages by hand with qpkg - works fine now!

    Try to look for the sources/packages in google, wget them and install with qpkg -i package.deb :)
     
  6. AndyD

    AndyD Guest

    0
     
    here's what I did:

    Code:
    wget [url]http://ftp.uk.debian.org/debian/pool/main/b/boost/libboost-program-options1.32.0_1.32.0-6_i386.deb[/url]
    wget [url]http://ftp.uk.debian.org/debian/pool/main/b/boost/libboost-regex1.32.0_1.32.0-6_i386.deb[/url]
    wget [url]http://ftp.uk.debian.org/debian/pool/main/liba/libapache2-mod-jk2/libapache2-mod-jk2_2.0.4-3_i386.deb[/url]
    
    dpkg -i *.deb
    
    Then I ran the update again.
     
  7. Phusys

    Phusys Guest

    0
     
    i've download the missing packages but when i try to update plesk to version 8.0.0 i receive this output:

    There are 0 standard packages, that are necessary for Plesk and which
    were not found in your system.

    There are 0 standard packages, that are installed, but will be upgraded
    for product installation.



    N) Install Plesk and all required packages; P) Go back;
    Q) Cancel installing; L) Show list of packages;
    Select action [N]: n
    Start Deb-based installation with apt
    Hit http://freedom.dicea.unifi.it stable/main Packages
    Hit http://freedom.dicea.unifi.it stable/main Release
    Hit http://freedom.dicea.unifi.it stable/main Sources
    Hit http://freedom.dicea.unifi.it stable/main Release
    Get:1 http://autoinstall.plesk.com PSA_8.0.0/ Packages [13,3kB]
    Hit http://security.debian.org stable/updates/main Packages
    Hit http://security.debian.org stable/updates/main Release
    Ign http://autoinstall.plesk.com PSA_8.0.0/ Release
    Scaricato 13,3kB in 10s (1234B/s)
    Lettura della lista dei pacchetti in corso...
    Reading Package Lists...
    Building Dependency Tree...
    libpam-plesk is already the newest version.
    psa-locale-base-en-us is already the newest version.
    psa-pylibplesk is already the newest version.
    psa-qmail is already the newest version.
    You might want to run `apt-get -f install' to correct these:
    The following packages have unmet dependencies:
    psa-bu: Depends: psa-7.5.4
    E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
    ERROR: Install command execution failed
    ERROR: Installation failed
     
Loading...