1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 7.5.4 to 8.0 Broken HELP!!!

Discussion in 'Plesk for Linux - 8.x and Older' started by MaRiOs, Aug 28, 2007.

  1. MaRiOs

    MaRiOs Guest

    0
     
    I tried to update the Basic PAckage of Plesk to 8.0 from 7.5.4

    I received an email with this failure:

    ===> Installing psa database
    Trying to check psa database... Trying to find psa database...
    Trying to connect with admin account... connected
    Trying to check psa database version... version is 0754
    DATABASE ERROR!!!
    Previous product version is , but previous database
    version is 0754. In most of cases it is result of
    previous upgrade try failure. Please, restore previous version
    from backup, and try again or contact technical support.
    
    ERROR while trying to check database version
    Check the error reason(see log file: /tmp/psa_8.0.0_CentOS_3.6_build80060425.18_installing.log), fix and try again

    Aborting...

    error: %post(psa-8.0.0-centos3.6.build80060425.18) scriptlet failed, exit status 1
    Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-CentOS-3.6-i386/base/psa-8.0.0-centos3.6.build80060425.18.i586.rpm
    ERROR: error while executing RPM


    Any help at all?
    Plesk is not working. it shows a white page....
     
Loading...