• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Upgrade from 7.5.4 to 8.1 autoinstaller3.log error

J

jacko@

Guest
Hi,

Just wondered if anyone has seen similar:

(regen obsoletes cache) Unresolved dependency: necessary package psa-8.1.0-fc2.build81061129.23.i586 have older version psa-7.5.4-fc2.build75050824.12.i586. After upgrade we will have the de
pendency 'psa-security = 7.5' of package psa-api-common-7.5.4-fc2.build75060321.20.noarch is unresolved, add to removable list psa-api-common
ERROR: Impossible do installation while package psa-api-common-7.5.4-fc2.build75060321.20.noarch is installed in system
Errors just before:
- Trying to find direct hardwired dependencies for package psa-8.1.0-fc2.build81061129.23.i586
- Check for need upgrade of psa-api-common-7.5.4-fc2.build75060321.20.noarch with upgrade of psa-7.5.4-fc2.build75050824.12.i586 wich needs to install psa-8.1.0-fc2.build81061129.23.i586
- Unresolved dependency: necessary package psa-8.1.0-fc2.build81061129.23.i586 have older version psa-7.5.4-fc2.build75050824.12.i586. After upgrade we will have the dependency 'psa-security
= 7.5' of package psa-api-common-7.5.4-fc2.build75060321.20.noarch is unresolved, add to removable list psa-api-common
- Find remove mode solution for package psa-api-common-7.5.4-fc2.build75060321.20.noarch


ProductInf3FileGuard: check md5 in end of installation
ProductInf3FileGuard: md5sum of build inf3 was not changed from begin of installation.
catch error with message: Installation failed
ERROR: Installation failed
Check SElinux status after error:
Execute command getenforce
disabled
Exit with ERROR status

My 7.5.4 doesn't want to upgrade to 8.1.

Regards,]
Jacko
 
Back
Top