1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 8.6 to 9.0 fails

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Kamino84, Jan 10, 2009.

  1. Kamino84

    Kamino84 Guest

    0
     
    My server uses CentOs 5 64bit. I used the updater program in plesk and got the following error:

    Trying to save legacy variables... done Trying to generate default Plesk SSL Certificate... default certificate already exists done Installing the package psa-logrotate-3.7-cos5.build90081117.17.x86_64 (b 0x1cff2a0 source=0xc6fe30 P:8 R:7) Installing the package psa-php5-configurator-1.5.0-cos5.build90081117.17.noarch (t 0x23ecf40 source=0xc70100 P:4 R:9) ===> configuring php5 using /etc/php.ini file Trying to set memory limit to 32M... done Trying to add '.' to 'include_path'... nothing to be done done Trying to set 'short_open_tag' to On... done Trying to set 'file_uploads' to On... done Trying to set 'safe_mode' to On... done Trying to set cgi php support... done Installing the package psa-selinux-9.0.0-cos5.build90081222.11.noarch (b 0x1d64c20 source=0xc6fe30 P:3 R:2)
    error: Failed dependencies:
    policycoreutils < 1.33.12-14.el5 conflicts with psa-selinux-9.0.0-cos5.build90081222.11.noarch
    ERROR: Unable to install the requested packages because either there is not enough free disk space left, or there are package dependency problems.
    Warning! Not all packages were installed.
    Please check if your system services are operable.
    Please, contact product technical support.

    I did a bit of reading and plesk says they fixed it with the 8.6.0.5 update but i have that update installed and still having this issue. Any thoughts?
     
  2. gshelton

    gshelton Guest

    0
     
    It is a blessing in disguise!

    DO NOT UPGRADE TO 9!

    Stay where you are until they fix this trash. ;)
     
Loading...