1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade from 9.3 to 10.1 failed

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Kiwilink, Mar 2, 2011.

  1. Kiwilink

    Kiwilink Guest

    0
     
    I have just tried to upgrade and the upgrade has failed. Running Debian etch.

    Ive tried to log a job using the free migration/upgrade support but because plesk cannot auto update to the new key, i cannot log a support call with the plesk 9 key!

    Is there something that can be done to get me a new key or to log a upgrade assist job under the free service?


    Trying to stop service qmail... invoke-rc.d: initscript qmail, action "stop" failed.

    Errors were encountered while processing:
    /var/cache/apt/archives/ruby-rails_1.2.2-0.279666_all.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1) Synchronizing the Debian APT package index files...
    Error: An error occurred on attempt to install packages.
    Attention! Your software might be inoperable.
    Please, contact product technical support.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    You can run /usr/local/psa/admin/sbin/autoinstaller with --ignore-key-errors option and deselect Ruby in menu there.
    You can install license and Ruby later after successful upgrade.
     
Loading...