1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to 8.0.1 on centOS 3.6

Discussion in 'Plesk for Linux - 8.x and Older' started by Matteo@, Sep 11, 2006.

  1. Matteo@

    Matteo@ Guest

    0
     
    Excuse me for bad english...

    I have this error when upgrade Plesk from 8.0.0 to 8.0.1:

    Install package psa-locale-base-en-US
    error: Failed dependencies:
    psa-locale-base = 8.0.0 is needed by (installed) psa-8.0.0-centos3.6.build80060425.18
    Error while execute command rpm -U /root/psa/PSA_8.0.1/dist-rpm-CentOS-3.6-i386/base/psa-locale-base-en-US-8.0.1-centos3.6.build80060728.17.noarch.rpm
    ERROR: error while executing RPM

    what is the problem.
    Thanks

    Matteo from Italy
     
  2. Who-m3

    Who-m3 Guest

    0
     
    Acording to what I see, you're just trying to update the "locale", instead of the full system. Plesk 8.0.0 and Plesk 8.0.1 have different dependancies. You're updating a dependancy for 8.0.1, while not updating Plesk to 8.0.1. There are three ways you can do this... 1. Use the AutoUpdater feature (Server -> Update), 2. Use the AutoInstaller for your Distro (available via the downloads page), or 3. Update each of the RPMs needed together, not one by one, in order to update plesk. This, on most servers, includes the entire base/ directory, as well as some of the opt/ subdirectories. Of course, your box is your own, it may have other requirements.. The first two options are the "easy" methods of doing this. The third requires you have a bit more knowledge on the Linux OS and how RPM works.

    Hope that was helpful to you..
    -John
     
  3. Matteo@

    Matteo@ Guest

    0
     
    Ok, we have installed rpm one to one. But a this moment on my Updater Web interface, I have 2 distributions avaiable (8.0.0 and 8.0.1) and I think I task that the version currently in function is the 8.0.0.
    How I can verify?
    And as I can remove the old version?
     
  4. Matteo@

    Matteo@ Guest

    0
     
    Anyone have this problem?

    Thanks
     
Loading...