1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade to 8.0 fail

Discussion in 'Plesk for Linux - 8.x and Older' started by jjjlo, Mar 31, 2006.

  1. jjjlo

    jjjlo Guest

    0
     
    Hi:

    I tried to upgrade to Plesk 8.0 from 7.5.4 got this error message

    "ERROR: Package courier-imap-3.0.8-fc3.build80060329.02.i586 listed in inf3 file,
    but not found in build headers (hdr.gz) file, possible versions mismatch."

    Please help.
     
  2. ricflair71

    ricflair71 Guest

    0
     
    I too get the same thing.. but I'm using Core2

    I got that error when I use the command line installer...

    I was able to get around it by using the contyrol panel and doing the Plesk Updater and only updating the BASE PLESK module.. then I did the updater again and it now shows 2 versions of plesk.. 7.5.4. and 8.0.0 I choose 8.0.0 and did the all package update.. seems to have gone pretty well. no errors.


    Hope this helps you out,

    Ron
     
  3. ricflair71

    ricflair71 Guest

    0
     
    Actually.. The Install didn't work.. I now have a plesk 8.0.0 as well as a 7.5.4 listing in the Updater.. but everything is running as 7.5.4. Each time I go into the plesk updater and choose 8.0.0 to update.. it shows that the plesk updater and base plesh packages are required to install.. which fail with the same courier package failure.. So it's not working.. sorry to give you a glimpse of hope :)


    Ron
     
  4. ttucker

    ttucker Guest

    0
     
    I am on the same boat, I am using Fedora Core 2.

    However, my email dosen't work now as well.
     
  5. links2world

    links2world Guest

    0
     
    I have the same problem, installing Plesk 8 with psa_installer_v3.0.1_build060327.18_os_RedHat_el4_i386, into a clean RHE4. I run this script, and when it's downloading the plesk software, I get the following error:

    Reading system installed packages...done.
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 70%..100% done
    Download file plesk-8.0.0-rhel4-i386.hdr.gz: 100% done
    Resolve components
    ERROR: Package courier-imap-3.0.8-rhel4.build80060329.02.i586 listed in inf3 file, but not found in build headers (hdr.gz) file, possible versions mismatch.
    ERROR: Installation failed
    [root@columbia plesk]#

    Any ideea why? Thank you in advance.

    Best regards,
     
  6. jhohman

    jhohman Guest

    0
     
    Yep

    I'm getting the same freakin' thing. One thing I notice is that every one of these messages were posted today, and this isn't the only thread. My bet is that SWsoft made a mistake on the most recent build headers, leaving-out courier-imap, and we'll have to wait for them to fix it. Hopefully somebody will figure out what's going on soon. :)
     
  7. MikePaul99

    MikePaul99 Guest

    0
     
    Worst....

    Upgrade....

    EVER.....
     
  8. ttucker

    ttucker Guest

    0
     
    The new update released hours ago, took me a few steps further.. But I hung at:

    ===> Installing Qmail server
    Configuring Qmail...
    Trying to generate SSL certificates for TLS sessions... done Trying to register service qmail... using /sbin/chkconfig done Trying to start Qmail services... done Trying to register service qmail... using /sbin/chkconfig done Shutting down kernel logger: [ OK ] Shutting down system logger: [ OK ] Starting system logger: [ OK ] Starting kernel logger: [ OK ] Install package psa-courier-imap-add Install package psa-locale-base-en-US
    error: Failed dependencies:
    psa-locale-base = 7.5.4 is needed by (installed) psa-7.5.4-fc2.build75050824.12 Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-FedoraCore-2-i386/base/psa-locale-base-en-US-8.0.0-fc2.build80060331.13.noarch.rpm
    ERROR: error while executing RPM


    ---
    Plesk autoinstaller.
     
  9. ttucker

    ttucker Guest

    0
     
    Has anbody here made an upgrade all the way?
     
  10. netdias

    netdias Guest

    0
     
    I managed to do it in a testing server (vmware) but I had to uninstall qmail-scanner... I didn't test it very much yet
     
  11. ricflair71

    ricflair71 Guest

    0
     
    Actually.. I tried again today and it worked fine.. I did the auto updater from within plesk:8443

    Whereas it didn't work last night.. it did work today.. ran beaultifully.. though it wiped out my 4PSA server addons (Integrator and Spam Guardian).. but a quick install of those again from the updated package which now supports Plesk 8.0 and everything is wonderful.. email is working, spam filter is good.. databasing works as well as the new Plesk Features.. WatchDog, etc.. awesome.. just looks like there was a bad updater floating around.. but as of 10pm EST 4/2 updater works fine for FedoraCore2.


    Ron
     
  12. chameleon_95

    chameleon_95 Guest

    0
     
    I have now upgraded to Plesk 8 and lost all access to email. Everything else seems OK.

    RH FC2.i386

    I understand they have now updated the installer and packages to fix this problem.

    How can I force my server to reinstall everything again.
     
  13. ricflair71

    ricflair71 Guest

    0
     
    Download the "installer" file from the plesk.com website (the one for Fedora2.. and chmod it a+x .. then execute it.. it should download newest packages and re-install everything.. I don't see it causing a problem, I've done it before, everything stayed intact..


    Good luck,
    Ron
     
  14. troymc

    troymc Guest

    0
     
    I had this same problem too. I was able to update the base packages of plesk to 8, but after that the autoinstaller just hangs when trying to update anything else. So I tried running it from command line and got this error. Now I can run the command line autoinstaller and it works fine, but if I try to run it from the plesk admin, it just hangs.
     
  15. betteres

    betteres New Pleskian

    24
    57%
    Joined:
    Apr 4, 2006
    Messages:
    17
    Likes Received:
    0
    Location:
    Los Angeles
    I am having a problem with the updater, it gives the following error:

    Standard build detected. Upgrading canceled, because only
    5.0.x versions supported for upgrading from Standard to RPM
    builds.

    error: %pre(psa-8.0.0-fc2.build80060331.13) scriptlet failed, exit status 1
    error: install: %pre scriptlet failed (2), skipping psa-8.0.0-fc2.build80060331.13
    Error while execute command rpm -U /root/psa/PSA_8.0.0/dist-rpm-FedoraCore-2-i386/base/psa-8.0.0-fc2.build80060331.13.i586.rpm
    ERROR: error while executing RPM
    ERROR: Installation failed

    Any help ?

    Thanks.
     
Loading...