1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrade to PHP5/MySQL5 disaster

Discussion in 'Plesk for Linux - 8.x and Older' started by BadCat, May 29, 2008.

  1. BadCat

    BadCat Guest

    0
     
    We needed to upgrade to the latest version of PHP and MySQL (PHP5 and MySQL5). Using YUM we installed the latest versions. However, now there is an error with Plesk 8.0.1

    This is really urgent to fix, can anyone help at all???

    Thanks!!!!
     
  2. BadCat

    BadCat Guest

    0
     
    I think I need to upgrade to 8.1 (at lest) to make MySQL5 work. But HOW?? I can't create an account on the Parralels website to download the latest software - I get an errors.

    i could remove MySQL5 and revert back to MySQL4, but I'm not sure what YUM will remove when I do that.

    AGGH!
     
  3. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    You are correct, PSA 8.1 is not compatible with mysql 5 (I marked the atomic mysql rpms up for this condition specifically). You'll have to downgrade to mysql 4, then update PSA to 8.3 or above.

    If for some reason mysql cannot handle the downgrade because of a db file change, you have a running 7 day backup of mysql in /var/lib/psa/dumps/.
     
Loading...