1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgrade to v.8.2 failed - Plesk dead

Discussion in 'Plesk for Linux - 8.x and Older' started by idreams, Jul 20, 2007.

  1. idreams

    idreams Guest

    0
     
    Hello!

    Plesk is dead after I tried to upgrade from 7.5.4 to 8.2.0. This is a very serious issue, I really hope that somebody can help me.

    --- System configuration ---

    Linux Suse 9.3
    Plesk 7.5.4


    --- What I did so far ---

    First i started the automatic update from Plesk 7.5.4 to Plesk 8.2.0 via the Server Administration of the Web Interface.

    Soon afterwards Plesk was not accessible anymore.

    Therefore I tried to do the upgrade with the autoinstallier console application, which did not succeed to the following dependency errors:

    I soon realized that the automatic update from the web interface has aborted with the same error.

    It followed that Plesk was not accessible anymore. Therefore I tried to install the required packages manually, but did not succeed and deleted all 8.2.0 RPMs then.

    I also tried to restart plesk via /etc/init.d/psa but received many errors in connection to the HTTPD damon.
    The first was:
    Error: HTTPD_SERVICE not defined

    As I researched on the Web, people suggested to add the missing configurations into the file /etc/psa/psa.conf - still HTTPD_SERVICE seems to be wrong as it can not find /etc/init.d/httpd.
    Actually I have httpd2-prefork installed, which i manually started then.

    ---

    I now need to either step back to the previous version of Plesk 7.5.4 or to upgrade to Plesk 8.2.0. Could you help me please on getting Plesk executable again? - this is very important for me.
     
Loading...