1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

upgraded php from 4.3.10 to 5 now no plesk

Discussion in 'Plesk for Linux - 8.x and Older' started by vesterman, Sep 22, 2007.

  1. vesterman

    vesterman Guest

    0
     
    I updated php version on my server
    Was running ver 4.3.11 upgrade to 5.x
    Used the following commands
    Upgrading from Fedora Core 2 PHP 4.3.11
    Remove incompatible packages: yum remove php-domxml
    Update PHP: yum upgrade

    After doing this I am unable to access plesk getting Access Forbidden errors. Here is the url:

    https://72.22.74.53:8443/

    Here is the url of the page where I got the instructions as simple yum ugrade php would not work. Message was that the server had the most up to date verion of php and that was wrong. hence he manual method above I got from http://www.atomicrocketturtle.com/J...1/29/#Upgrading_from_Fedora_Core_2_PHP_4.3.11

    Please help me out here if you can. thanks in advance.
     
Loading...