1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgraded to 7.53 via Updater - Blank Screen

Discussion in 'Plesk for Linux - 8.x and Older' started by Bell Webs, May 14, 2005.

  1. Bell Webs

    Bell Webs Guest

    0
     
    I used the updater in Plesk 7.5.2 to upgrade all packages available. Now, when I enter my login info, the only thing displayed is the top Plesk logo and copyright info. The rest of the page is blank.

    The last 18 lines of the upgrade log read as follows:


    Also, this is included in the email log that I received:


    Any assistance on this would be really appreciated. More details can be provided, just ask. Thanks in advance.
     
  2. Bell Webs

    Bell Webs Guest

    0
     
    Update

    I re-imaged my server with a fresh install of plesk 7.5.2, went to the updater and only selected the Plesk core update. Doing that, the update went through fine.

    I then went back and updated everything else after the 7.5.3 upgrade. It went through without a hitch.
     
  3. elitedimension

    elitedimension Guest

    0
     
    I'm having the same problem. I'd rather not reimage the whole server though. Anyone else have a solution for this or any ideas?
     
  4. dreamer

    dreamer Guest

    0
     
    I think there is a way to fix that.. I had the same issue, and my friend fixed it for me.
    I could ask him how he did it..
    but now I am also having a problem with the Migration Manager in 7.5.3 with these errors:

    Up LevelUp Level
    MigrationDeployer::getScountInfo failed: not exist file /usr/local/psa/PMM/var/scout-result.xml
    0: /usr/local/psa/admin/plib/PMM/MigrationDeployer.php:58 psaerror(string "MigrationDeployer::getScountInfo failed: not exist file /usr/local/psa/PMM/var/scout-result.xml")
    1: /usr/local/psa/admin/plib/PMM/MigrationUploadScout.php:431 migrationdeployer->getscoutinfo()
    2: /usr/local/psa/admin/plib/PMM/MigrationUploadScout.php:484 migrationuploadscout->gethostfs()
    3: /usr/local/psa/admin/plib/PMM/MigrationUploadScout.php:225 migrationuploadscout->gethostfslist()
    4: /usr/local/psa/admin/plib/PMM/MigrationUploadScout.php:121 migrationuploadscout->iniformscountresult()
    5: /usr/local/psa/admin/plib/PMM/MigrationCObject.php:40 migrationuploadscout->_make()
    6: /usr/local/psa/admin/htdocs/server/PMM/index.php:11 migrationuploadscout->make()

    If anybody has seen this and knows how to resolve.. I would appreciate the input.

    Thank you
     
  5. elitedimension

    elitedimension Guest

    0
     
  6. turner

    turner Guest

    0
     
    Could you provide a bit more of an "idiots guide" to solving this.

    How does one get to mysql to delete the psa.log_components ? The only access I have to the server is via Plesk (which just gives me a blank screen) and via Putty.
     
  7. turner

    turner Guest

    0
     
    Ignore that - fixed it, thanks:p
     
  8. msteudel

    msteudel Guest

    0
     
    I'm getting the following error. I also included the contents of my base directory.
    Code:
    courier-imap-3.0.8-rh9.build75050506.13.i586.rpm          psa-hotfix-7.5.3-rh9.build75050509.16.i586.rpm
    libidn-0.4.2-rh9.build75050506.13.i586.rpm                psa-imp-4.0.3-rh9.build75050506.13.noarch.rpm
    Mambo-4.5.1-7506.noarch.rpm                               psa-key-7.5-rh9.build75050506.13.noarch.rpm
    osCommerce-2.2ms2-7505.noarch.rpm                         psa-locale-base-en-US-7.5.3-rh9.build75050506.13.noarch.rpm
    psa-7.5.3-rh9.build75050506.13.i586.rpm                   psa-logrotate-3.7-rh9.build75050506.13.i586.rpm
    psa-api-cli-7.5.3-rh9.build75050512.15.noarch.rpm         psa-pre-keyupdate-7.5.3-rh9.build75050506.13.i586.rpm
    psa-api-common-7.5.3-rh9.build75050512.15.noarch.rpm      psa-proftpd-1.2.10-rh9.build75050506.13.i586.rpm
    psa-courier-imap-add-7.5.3-rh9.build75050506.13.i586.rpm  psa-proftpd-xinetd-1.2.10-rh9.build75050506.13.i586.rpm
    psa-horde-3.0.4-rh9.build75050506.13.noarch.rpm           psa-qmail-1.03-rh9.build75050506.13.i586.rpm
    [root@u15157682 base]# rpm -Uvh *.rpm --force
    error: Failed dependencies:
            psa = 7.5.2 is needed by (installed) psa-bu-7.5.2-rh9.build75050128.10
     
  9. WebDork

    WebDork Guest

    0
     
    Can you tell me - same error :)
     
  10. WebDork

    WebDork Guest

    0
     
    Bumping in case someone can help.

    I still have a blank plesk admin screen. Can login etc but nothing shows.

    Error log:

    START LOGGING: Sun Jun 26 11:54:46 IST 2005
    Trying to stop MySQL server... Stopping MySQL: [FAILED]

    WARNING!
    During the stop found some small problems(see log file: /tmp/psa_7.5.3_RedHat_el3_build75050506.13_upgrade.log)

    Continue...

    mysqld (pid 19217) is running...
    mysqld (pid 19217) is running...
    mysqld (pid 19217) is running...
    mysqld (pid 19217) is running...
    mysqld (pid 19217) is running...

    ERROR while trying to stop

    Aborting..
     
  11. web-vision

    web-vision Guest

    0
     
    Having the same problem here an a RHEL3 box. :(

    Any idea is welcome.
     
  12. Mnemonyss

    Mnemonyss Guest

    0
     
    For RHEL3

    Simply perform the same as above only change the 2nd action:

    Summary

    1. In mysql:

    delete from psa.log_components;

    2. In PSA_Install_Directory/base (or similar directory) (might be /root/psa/PSA_7.5.4/rpm_RedHat_el3/base/)

    rpm -Uvh *.rpm --force

    :mad:
    Tho this didn't fix the issue for me.
    Still digging tho.
     
  13. WebDork

    WebDork Guest

    0
     
    I managed to fix the problem a while back by commenting out or changing a line. Cant remember what.

    Do a search on my posts and you should be able to find it.
     
Loading...