1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgradeing PHP/MySQL Question

Discussion in 'Plesk for Linux - 8.x and Older' started by ccds_tally, Jul 18, 2006.

  1. ccds_tally

    ccds_tally Guest

    0
     
    I need someone to confirm this: my hosting provider (I won't mention names) claims that the following setup is not compatible:

    They have Plesk 8.0.1 and Apache 2.0.52-22

    Upgrade PHP 4.4.2 from 4.3.9
    Upgrade MySQL 5.0.22 from 4.1.12

    This is a VPS running under Virtuozzo so their are no other clients to consider.

    I just wanted to know if this is true, because I've been having my doudts with these people lately.

    Thanks in advance,
    Brad
     
Loading...