1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Upgrading Debian 4 with Plesk 9.2.1 to Debian 5 with Plesk 9.5.2

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by PSi_101, May 29, 2010.

  1. PSi_101

    PSi_101 Regular Pleskian

    27
    57%
    Joined:
    Oct 5, 2004
    Messages:
    166
    Likes Received:
    1
    Hi, seeing as Debian has dropped security support for 4, i'm looking to upgrade one of our servers from Debian 4 with Plesk 9.2.1 to Debian 5 with Plesk 9.5.2.
    I was planning to upgrade Plesk first, then followed by Debian which i'm guessing will be the proper procedure. Has anyone done anything like this before or have any insights into any other better method?

    Thanks
     
  2. karesmakro

    karesmakro Guest

    0
     
  3. kevin anderson

    kevin anderson Guest

    0
     
    Once I modify my sources.list to use lenny, I generally add:
    deb http://autoinstall.plesk.com/debian/PSA_9.5.2 lenny all

    Don't upgrade all the way to 9.5.2 first though, as a known bug is that if the /var/lib/dpkg/status file shows 9.5.2 already installed (etch version), plesk won't upgrade to the lenny 9.5.2 version. Upgrade to 9.3, and then do the dist upgrade w/ the sources.list referencing 9.5.2
     
Loading...