1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Upgrading from 7.0 to 7.5.4

Discussion in 'Plesk for Linux - 8.x and Older' started by mmota, Jan 5, 2006.

  1. mmota

    mmota Guest

    0
     
    Hi There,

    A couple of questions about upgrading to the latest Plesk versions that suports php5.

    I have a dedicated LAMP server with Plesk 7.0 installed.
    This version has a Plesk Updater tool, it lists 3 releases;

    plesk 7.1.7
    plesk 7.5.3
    plesk 7.5.4

    A click on any of the upgrades shows a list of all components, only one is check:
    -Base packages of Plesk-

    1)Should I check all other components with Update Available such as Backup utilities and plesk migration manager?

    2) How do I upgrade to the 7.5.4? Should I start with the 7.1.7 and continue in order with each one of the others?

    3) Do I have to pay for this upgrade?

    4) Would this upgrade affect in any way my websites? or data?

    Thanks.
    Mmmota
     
  2. Cranky

    Cranky Guest

    0
     
    You first need active SUS to upgrade:
    http://www.swsoft.com/en/support/sus/

    If you have that I'd suggest upgrading via shell with the RPM's rather than via Updater as it's more reliable. You should go to 7.1.7 then 7.5.4 (don't miss out 7.1.7 and no need to go via 7.5.3).
     
Loading...