• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Upload image on Joomla1.5 + Plesk 10.x

D

Danny_M

Guest
Hi there

I try upload files (images) on Joomla 1.5.

Top menu > site > media manager

Then I try upload image "Not a valid image."
I don't know what happened. On Plesk 9.x worked fine.
 
No work for me

"
* JFile::read: Unable to open file: '
* Warning: Failed to move file!
* Error. Unable to upload file.

"
 
do your folders and images have the correct chmod set?
 
Yes, I do.

I check a few times > chmod 777 (image folder and tmp) and chown psacln *

All domains have the same problem on this server.
On Plesk 9.x worked fine. After upgrade plesk to 10 it's stop working.

Maybe this is a problem ?
open_basedir /var/www/vhosts/domains.com/subdomains/cms/httpdocs/:/tmp/ no value
 
Last edited by a moderator:
I experience the same problem. I set upload_tmp_dir - but in jomsocial uploading images is not working.

Is there a solution?
 
Back
Top