• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Urgent E-Mail & Kaspersky AntiVirus Issues

T

T3Kaos

Guest
---------------------------------------------------------------
PRODUCT, VERSION, OPERATING SYSTEM, ARCHITECTURE

Parrallels Plesk Control Panel 10.4.4/Centos 6/64-Bit

PROBLEM DESCRIPTION
Issue 1 - When I visit one of my webmails (utilising atMail) I get the following error:

Server responded: -ERR Connection to IMAP server failed

After a lot of investigation it appears this is due to certain services being disabled. When I check my control panel I notice that the following services are disabled;

SMTP Server (Postfix) - Disabled
IMAP/POP3 Server (Courier-IMAP) - Enabled
Plesk milter (Postfix) - Disabled

The IMAP/POP3 Server (Courier-IMAP) Service refuses to restart and I cannot start the SMTP Server (Postfix) or Plesk milter (Postfix) Services at all.

I have tested the same functionality using Horde instead of atMail and Horde appears to work. This error seems to be localised only with atMail

Issue 2 - Despite me having a licensed Plesk Control Panel with PowerPack my Kaspersky AntiVirus Service shows as completely disabled and refuses to start. Also when I try to restart the Parrallels Premium AntiVirus Service I get the following error:

Error: Unable to make action: Unable to manage service by drwebmng: drwebmng: Service /etc/init.d/drwebd failed to start

System error 2: No such file or directory ('--start', 'drweb')


STEPS TO REPRODUCE


Issue 1
- Visit http://webmail.z01.co.uk - username: test - password: Passw0rd
Issue 2 - No selectable anti-virus in Webmail Settings (Parrallels AntiVirus/Kaspersky AntiVirus)

ANY ADDITIONAL INFORMATION

I have the dedicated server with RedStation. They say that I have to contact you guys direct for Control Panel Support.
--------------------------------------------------------------
 
Last edited by a moderator:
Back
Top