1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

User authentication not working

Discussion in 'Plesk for Windows - 8.x and Older' started by bhuskilson, Dec 5, 2005.

  1. bhuskilson

    bhuskilson Guest

    0
     
    I currently have a virtual server with a certain company who's name I won't mention.... yet. I use plesk on this server.

    Just recently, I had this company add on a Plesk options pack. After the installation, I noticed my webmail was no longer working. I contacted them about this and they fixed it.

    Once it was fised however, I could no longer access any of my domains. I was getting a 403 Access forbidden error.
    The permissions on all of my httpdocs and httpsdocs folders had all be changed and I had to set them back to 755. Yes, thats right, I was told I had to do this myself.

    So now I can see my sites again, however, I can no longer access any of my password protected directories. (ie plesk-stat, ect) and my hosting company is not willing to admit that they have done anything and will not help me fix it.
    I've tried removing and adding password protection from within plesk and it is not working.

    I am wondering if anyone has experienced anything similar with password protection.
    Should I be looking at forlder permissions, who owns the folder, group etc?
    Is there any way I can find out what the default permissions are and what I need to change everything back to?

    Thanks in advance for your help.
    B
     
  2. JackL

    JackL Guest

    0
     
  3. bhuskilson

    bhuskilson Guest

    0
     
    How do I check which version I am currently running?

    Is this a known issue?
     
  4. bhuskilson

    bhuskilson Guest

    0
     
    Thanks for the advice John.

    It seems as though I already have the latest patch installed.

    Any other ideas?
     
Loading...