• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Very strange error with PHP 5.6.29

Azurel

Silver Pleskian
I use
‪CentOS Linux 7.3.1611 (Core)‬
12.5.30 Update #56, last updated at Dec 24

First. I can't call phpinfo(), I get this error:
Service Temporarily Unavailable
The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
in error_log:
[proxy_fcgi:error] [pid 10534] (104)Connection reset by peer: [client xx.xx.xx.xx:52104] AH01075: Error dispatching request to :

Second: The timezone change between two systems not every page refresh but all 2-4?

Code:
PHP:
        $timezone = timezone_identifiers_list();
        foreach ($timezone as $key => $v)
        {
            echo $key.' - '.$v."\n<br>";
        }

One time I get:

216 - Asia/Ashgabat
217 - Asia/Baghdad
218 - Asia/Bahrain
Max 421 entries

other time:

216 - Asia/Ashgabat
217 - Asia/Atyrau
218 - Asia/Baghdad
Max 424 entries


What happen here?

EDIT: After restart server nginx was with error down.
# /etc/init.d/nginx status
● nginx.service - Startup script for nginx service
Loaded: loaded (/usr/lib/systemd/system/nginx.service; enabled; vendor preset: disabled)
Active: failed (Result: exit-code) since Fri 2017-01-06 21:52:55 CET; 8min ago
Process: 942 ExecStartPre=/usr/sbin/nginx -t (code=exited, status=1/FAILURE)
Process: 938 ExecStartPre=/usr/bin/test $NGINX_ENABLED = yes (code=exited, status=0/SUCCESS)

Jan 06 21:52:44 mail.domain.com systemd[1]: Starting Startup script for nginx service...
Jan 06 21:52:55 mail.domain.com nginx[942]: nginx: the configuration file /etc/nginx/nginx.c... ok
Jan 06 21:52:55 mail.domain.com nginx[942]: nginx: [emerg] bind() to [2a01:488:67:1000:253d:...ss)
Jan 06 21:52:55 mail.domain.com nginx[942]: nginx: configuration file /etc/nginx/nginx.conf ...led
Jan 06 21:52:55 mail.domain.com systemd[1]: nginx.service: control process exited, code=exit...s=1
Jan 06 21:52:55 mail.domain.com systemd[1]: Failed to start Startup script for nginx service.
Jan 06 21:52:55 mail.domain.com systemd[1]: Unit nginx.service entered failed state.
Jan 06 21:52:55 mail.domain.com systemd[1]: nginx.service failed.
Hint: Some lines were ellipsized, use -l to show in full.
I must restart nginx und apache with shell and server working now. Both strange errors are gone. I have make today a huge update with yum update, maybe that the reason?
 
Last edited:
Back
Top