1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Virtual hosts template upload not working

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by benr77, Nov 7, 2009.

  1. benr77

    benr77 Guest

    0
     
    I've created a replace Virtual Hosts Template file based on the default one but with a few extra files and directories.

    When I try to upload this via the Plesk interface it doesn't appear to change the directories available in the directory list (below the file upload form).

    I've also tried editing the default skeleton directly from the command line (at /var/www/vhosts/.skel/0/) but this doesn't seem to make any difference either when I create a new domain - the additional files and directories that I added are not created.

    Any pointers would be helpful.

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,543
    Likes Received:
    1,240
    Location:
    Novosibirsk, Russia
  3. SergeiP

    SergeiP Guest

    0
     
    same problem

    Igor,

    I am running version 10 - the guideline you have referred to do not seem work. After upload - no errors - Plesk tells me that "No files and directories in Virtual host template"

    Any suggestions?
     
  4. AttilaBogozi

    AttilaBogozi Guest

    0
     
  5. AttilaBogozi

    AttilaBogozi Guest

    0
     
    RESOLVED!!

    Make sure that the httpdocs, cgi-bin and error_docs folders are in the root of the ZIP.

    That was my problem....hope it helps..
     
Loading...