1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

VPN Problems in FC1

Discussion in 'Plesk for Linux - 8.x and Older' started by ncc@sgcom.com.s, Feb 12, 2005.

  1. ncc@sgcom.com.s

    ncc@sgcom.com.s Basic Pleskian

    23
    57%
    Joined:
    Mar 25, 2004
    Messages:
    44
    Likes Received:
    0
    I am using Reloaded 7.52 in FC1. I am trying very hard to get VPN module working since Reloaded 7.51 but in vain. In Reloaded 7.52, I encountered further problem and the problem is getting worse.

    When I tried to save a VPN connection settings in the Preferences of the VPN module, I get the following
    0: /usr/local/psa/admin/plib/modules/vpn/VPNConfigurator.php:157 psaerror(string "Cannot write OpenVPN configuration file")
    1: /usr/local/psa/admin/htdocs/modules/vpn/vpn_preferences.php:21 vpnconfigurator->writeconf(array)

    I tried to re-install the RPM but I still get the same problem.

    What has gone wrong? There is no such problem in Reloaded 7.51.

    Thanks

    Ng Cher Choon
     
Loading...