• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved VPS With Plesk 12.0.18 Web admin SMTP Server Error

Cyrax

New Pleskian
Hello,

Yesterday I decided to install Plesk web admin in my VPS since I am a client plesk in another dedicated server that I have since 2010, the installation was done successfully and the panel is working very well.

After everything was set up I created an e-mail and everything was working through webmail and it continues, only through the MS Outlook 2013 client the receiving server works but the SMTP gives error (0X800CCC80 - None of this client's authentication methods are supported by the server).

I have seen several similar posts in this forum but none solves my problem, I wonder if somebody knows the solution to this problem.


With SMTP authentication the error 0X800CCC80
Without SMTP Authentication works but I get an error by mail '554 5.7.1 Relay access denied'

If somebody can help.
Server its Postfix with Dovecot.
 
Last edited:
Back
Top