• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Warning during plesk Onyx Upgrade

Nilton Santos

Basic Pleskian
Hi Everybody,

I have one issue, when I try upgrade the plesk 12.5 to Onyx I have the message bellow on /var/log/plesk/install/autoinstaller3.log:

Errors found: 0; Warnings found: 1

Error:
WARNING: [MYSQL ERROR] Unable to connect database. The reason of problem:

[2017-02-22 09:02:32.546755] Execute command /usr/local/psa/admin/bin/send-error-report install --version 17.0.17
[2017-02-22 09:02:32.547975] Warning: Failed to attach to cgroup /sys/fs/cgroup/systemd/user/root/tasks, installer might be unexpectedly killed later by the system
[2017-02-22 09:02:32.548173] Warning: Failed to attach to cgroup /sys/fs/cgroup/cpu/tasks, installer might be unexpectedly killed later by the system
[2017-02-22 09:02:32.548216] Warning: Failed to attach to cgroup /sys/fs/cgroup/cpuacct/tasks, installer might be unexpectedly killed later by the system
[2017-02-22 09:02:32.577956] Messages::setLocale: try to create object for locale: pt_BR.UTF-8
[2017-02-22 09:02:32.579480] Messages::setLocale: try to create object for locale: pt_BR.UTF-8

Can anybody help me?

See image attached
 

Attachments

  • ErroPleskOnyxUpgrade.png
    ErroPleskOnyxUpgrade.png
    35.6 KB · Views: 5
Only if you are positive that you can connect with admin@localhost to the psa database using the correct password.
 
Back
Top