1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

web mail client is returning 404 error

Discussion in 'Plesk for Windows - 8.x and Older' started by kbi911, Sep 14, 2005.

  1. kbi911

    kbi911 Guest

    0
     
    when i open webmail.domain.com it returns 404 error whith html title showing "Plesk Web mail Client" in title bar of browser.

    any help to solve this?
     
  2. jrohlandt

    jrohlandt Guest

    0
     
    that sounds like a php-problem.

    we have the same problems. first i got the same 404 error message like you. i tested the iis with a regular html-site and it worked fine.

    so i tried this:

    going to iis
    domain --> properties --> home directory --> configuration --> mapping

    adding .php and path to php.exe to mapping list

    from that on i got no 404 error, but now this site waits endless for reloading!!

    so i need some help too :-(
     
  3. swarm

    swarm Guest

    0
     
    It seems you need update your Plesk up to 7.5.4 and install 2 hotfixes available from sw-soft.com
    Then you can try to remove webmail from IIS and then reconfigure it with "websrvmng.exe --reconfigure-webmail" from %plesk_bin%

    If this will not help then you can modify Plesk installation via add/remove programs and uninstall Horde. Then delete folder webmail from vhosts folder and reinstall Horde via add/remove programs
     
  4. darkform

    darkform Guest

    0
     
    This is a late response but I have had exactly the same problem and here is my solution.

    webmail.domain.com, gave me exactly the same error.
    when I tried webmail.domain.com/imp , I have found out that everything works fine.

    Then I changed the "home directory" of horde to "C:\Inetpub\vhosts\webmail\horde\IMP" (may differ in your setup)
    (Start / All Programs / Administrative Tools / IIS Manager / Your Server Name / WebSites / Webmail(horde) right click / Properties / Home Directory / Local Path)

    Then webmail.domain.com started to give errors like mentioned in the following posts:
    http://forum.parallels.com/showthread.php?t=101624
    http://forum.parallels.com/showthread.php?t=77979

    After that, I changed the "Local Path" back to the original address. ("C:\Inetpub\vhosts\webmail\horde")
    Then everything was back to normal and working perfectly!
    Seems like it is kinda simple confliction in registery or something like that.

    Hope works for someone else too.
     
    Last edited by a moderator: Aug 31, 2011
Loading...