1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webalizer problem

Discussion in 'Plesk for Linux - 8.x and Older' started by dvotion, Oct 30, 2006.

  1. dvotion

    dvotion Guest

    0
     
    Hello,

    I'm have problems with Webalizer not generating reports for 1 hosting account anymore. On all the other hostingaccounts Webalizer works fine but on this one not. How can I solve this problem? I've searched all over the net and read about 2 big logfiles and dns_cache.db. I've tried to change my logrotation and also tried to delete the dns_cache.db (only renamed) but nothing helps.

    Thank you for helping me out!

    gr. Dennis
     
  2. jhobbs721

    jhobbs721 Guest

    0
     
    Any luck?

    Have you had any luck fixing your issue? I have a number of customers that aren't getting data from Webalizer, and they have 'broken' on multiple days.

    From what I can tell, the webalizer.hist and webalizer.current files have become corrupt and are causing the issue. I'm poking around now to see what my options are, but I feel like those customers aren't going to have history now.

    What really bugs me is that I can't find a rhyme or reason to the break. If it happened on a bunch of customers now, what says it won't happen again tomorrow?
     
  3. nathacof@

    nathacof@ Guest

    0
     
Loading...