1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail Error

Discussion in 'Plesk for Linux - 8.x and Older' started by dimensions, Feb 20, 2005.

  1. dimensions

    dimensions Basic Pleskian

    24
    57%
    Joined:
    Aug 28, 2002
    Messages:
    50
    Likes Received:
    0
    We are using RHEL 4 with PSA 7.5.2.

    We get the following error when we try to access lorge mail files about 1MB :

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1306542 bytes) in /home/httpd/vhosts/webmail/horde/lib/Text.php on line 141

    any idea?
    Thanking in advance.
     
  2. niel

    niel Guest

    0
     
    Hi,

    try to increase memory_limit in

    /etc/php.ini
    and
    /usr/local/psa/admin/conf/php.ini :

    ;;;;;;;;;;;;;;;;;;;
    ; Resource Limits ;
    ;;;;;;;;;;;;;;;;;;;

    max_execution_time = 30 ; Maximum execution time of each script, in seconds
    memory_limit = 20M ; Maximum amount of memory a script may consume (8MB)

    I hope this helps ;)
     
  3. dimensions

    dimensions Basic Pleskian

    24
    57%
    Joined:
    Aug 28, 2002
    Messages:
    50
    Likes Received:
    0
    Error

    Hi Niel,

    Thank you for ur reply.
    Tried using your settings but iot gave the following error:

    Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 12 bytes) in /home/httpd/vhosts/webmail/horde/imp/lib/MIME/Viewer/text.php on line 65

    Any idea?
     
  4. niel

    niel Guest

    0
     
    restart apache

    Hi, have you tried to restart apache?

    it can be done from CP or from command line:

    CP:

    System > Server > Services Manager > Web Server (Apache) > Restart

    CL:

    apachectl restart , but I like best:

    /etc/init.d/httpd stop
    and
    /etc/init.d/httpd start

    I hope that helps ;)
     
Loading...