1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Webmail (horde) doesn't work

Discussion in 'Plesk for Windows - 8.x and Older' started by PeppezZ, Apr 16, 2008.

  1. PeppezZ

    PeppezZ Guest

    0
     
    When i try to access to webmail of mine domains i receive this type of error: HTTP Error 401.1 - Unauthorized: Access is denied due to invalid credentials.

    I found this help using google: http://mohammednv.wordpress.com/2008/02/17/plesk-for-windows-webmail-error-webmail-cannot-be-found/

    And in fact in my case in the list box i have nothing so i have to add php.exe as the document before said but when i try to add it, it says: "entries containing spaces need quotes around the file/path portion"
    So i can't insert it because this string is wrong C:\Program Files\SWsoft\Plesk\Additional\Php\php.exe
    What it wants i do? i don't understand....
    And the problems for the unworking webmail is really this?
     
  2. prince

    prince Regular Pleskian

    24
    53%
    Joined:
    Aug 16, 2006
    Messages:
    166
    Likes Received:
    0
    you can insert the path with quotes "C:\Program Files\SWsoft\Plesk\Additional\Php\php.exe"

    you can also try these commands from command prompt

    "%plesk_bin%\websrvmng.exe" --reconfigure-webmail
    "%plesk_bin%\defpackagemng.exe" --fix --type=webmail.horde
     
  3. PeppezZ

    PeppezZ Guest

    0
     
    thank you very much for answer, with your path line it works, so i added it thanks.

    For the commands i receive an error:
    Microsoft Windows [Version 5.2.3790]
    (C) Copyright 1985-2003 Microsoft Corp.

    C:\Documents and Settings\Administrator>"%plesk_bin%\websrvmng.exe" --reconfigur
    e-webmail

    C:\Documents and Settings\Administrator>"%plesk_bin%\defpackagemng.exe" --fix --
    type=webmail.horde
    The system cannot find the file specified. (Error code 2) at RegOpenKeyEx subKey
    =SOFTWARE\Plesk\PSA Config\Config\Packages\webmail.horde
    C:\Documents and Settings\Administrator>
     
  4. Bender

    Bender Guest

    0
     
    Hi,

    Use just

    plesk_bin%\defpackagemng. exe" --fix --type=webmail

    in Plesk 8.2
     
  5. zolotujin

    zolotujin Guest

    0
     
    I have problem webmail.horde

    C:\Program Files\SWsoft\Plesk\admin\bin>defpackagemng --fix --type=webmail
    The system cannot find the file specified. (Error code 2) at RegOpenKeyEx subKey
    =SOFTWARE\Plesk\PSA Config\Config\Packages\webmail

    C:\Program Files\SWsoft\Plesk\admin\bin>defpackagemng.exe" --fix --type=webmail.
    horde 'defpackagemng.exe" --fix --type=webmail.horde' is not recognized as an internal
    or external command, operable program or batch file.

    I have not access webmail into internet explorer, my plesk is 8.4, windows 2003 server sp2.

    None of the sites access the webmail, this set in IIS but does not open the page of the horde.

    someone can help me.
     
  6. DmitryT

    DmitryT Guest

    0
     
    Generally 401.1 errors are handled with the following steps:

    1) Right click on My Computer > Manage > Users and Groups > find IUSRPLESK_horde account > rigth click on it > set new password;
    2) Go to IIS Manager > Web sites > webmail(horde) > Properties > Directory Security > Edit and make sure that you have IUSRPLESK_horde as an default account. Retype the password here as well;
    3) You can also try to enable "Integrated Windows authentication" on this very page.
     
Loading...