1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Webmail not available with new PHP 5.0.4

Discussion in 'Plesk for Windows - 8.x and Older' started by hellfish, Jul 29, 2005.

  1. hellfish

    hellfish Guest

    0
     
    Hi, I've just installed php 5 on our webserver with mild success.

    One of the major issues that we are having is that some websites do not open, they just stay zombie while loading indefinitly.


    Has this happened to anyone? or does anyone have a clue about this?
     
  2. Mr.Incredible

    Mr.Incredible Guest

    0
     
    Hi
    As far as I know Plesk doesn't supports PHP 5 yet, so I think some components like Horde will never works.
     
  3. hellfish

    hellfish Guest

    0
     
    but horde isn' t a component of Plesk, Horde is a stand alone webmail client.

    Plesk should have nothing to do with it I think.

    Am I wrong?
     
Loading...