• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Webmail Not Working for On Subscription

AandCmedia

Basic Pleskian
I have multiple subscriptions on my server and all of the mare able to access their emails via webmail.domainname.com (with atmail) just fine. But just one of my subscriptions I get the following error:

Server responded: -ERR Login failed

I don't know why just one of the subscriptions is facing this problem!

Thanks
 
Solved the problem, it turns out if the subscription domain has capitals in it that does not play nice with the webmail settings!
 
Back
Top