1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

websrvmng broke login screen

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by JoshuaH, Jul 14, 2009.

  1. JoshuaH

    JoshuaH Guest

    0
     
    First let me say I'm not 100% sure I have 9.2, but now that I can't login I don't know how to check. I was having a problem with open_basedir so I created a vhost.conf with the following contents in the /conf dir:

    <Directory /var/www/vhosts/<DOMAIN.TLD>/httpdocs>
    php_admin_value safe_mode off
    php_admin_value open_basedir none
    </Directory>

    Then I ran these two commands:

    /usr/local/psa/admin/sbin/websrvmng -u --vhost-name=<DOMAIN.TLD>
    /usr/local/psa/admin/sbin/websrvmng -a

    Note, <DOMAIN.TLD> is my domain, obviously.

    It fixed the issue, but now when I go to the bookmark I have for the Plesk login is cannot connect to the server, like it isn't there any more. My boss is less than pleased. I find very little about the websrvmng command in the docs and nothing relating to my problem. Please, someone, anyone, HELP!
     
  2. JoshuaH

    JoshuaH Guest

    0
     
    fixed it

    The solution turned out to be to restart Plesk.

    # /etc/rc.d/init.d/psa stopall
    # /etc/rc.d/init.d/psa start

    Hope this helps somebody, I was in panic mode for a couple hours there.

    BTW, turned out I had 8.4
     
Loading...